<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Six beautiful Maine private islands that can be yours in time for summer - #Maine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hashtagmaine.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Six beautiful Maine private islands that can be yours in time for summer" />
<meta property="og:description" content="Owning a private island in Maine is a dream for a number of people here and abroad." />
<meta property="og:url" content="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/" />
<meta property="og:site_name" content="#Maine" />
<meta property="article:publisher" content="https://www.facebook.com/bangordailynews/" />
<meta property="article:tag" content="islands" />
<meta property="article:tag" content="Maine" />
<meta property="article:tag" content="private islands" />
<meta property="article:section" content="Around town" />
<meta property="article:published_time" content="2017-02-24T07:54:27+00:00" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.31.30-AM.png" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Owning a private island in Maine is a dream for a number of people here and abroad. "/>
<meta name="twitter:title" content="Six beautiful Maine private islands that can be yours in time for summer - #Maine"/>
<meta name="twitter:site" content="@bangordailynews"/>
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.31.30-AM.png"/>
<meta name="twitter:creator" content="@samuelrshepherd"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="#Maine &raquo; Feed" href="http://hashtagmaine.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="#Maine &raquo; Comments Feed" href="http://hashtagmaine.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="#Maine &raquo; Six beautiful Maine private islands that can be yours in time for summer Comments Feed" href="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/feed/" />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://hashtagmaine.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hashtagmaine.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hashtagmaine.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hashtagmaine.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Six beautiful Maine private islands that can be yours in time for summer","url":"http:\/\/hashtagmaine.bangordailynews.com\/2017\/02\/24\/reddit\/six-beautiful-maine-private-islands-can-time-summer\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/217\/files\/2017\/02\/Screen-Shot-2017-02-21-at-11.31.30-AM-250x250.png","articleId":"217-4471","dateCreated":"2017-02-24T12:54:27Z","articleSection":"Around town","creator":["Samuel Shepherd"],"keywords":["islands","maine","private islands","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Six beautiful Maine private islands that can be yours in time for summer',
            templates: {
                twitter: '{{title}}: {{url}} (via @samuelrshepherd)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow #Maine:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'samuelrshepherd'},
            {'service': 'rss', 'id': 'http://hashtagmaine.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "six-beautiful-maine-private-islands-can-time-summer";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'sshepherd' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['#Maine', 'living', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2014/01/cropped-Hashtag-Maine.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #e6eddc;
		}
		</style>
	
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Samuel Shepherd','dimension2': 'post','dimension3': '217.4471','dimension5': 'living','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'islands,Maine,private islands'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '217.4471', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '217.4471';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.bdn-nav li a {
color: #ffffff;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Samuel Shepherd","contentPublishedDate":"2017-02-24","primaryCategory":"Reddit","allCategories":"Around town|Reddit"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-4471 single-format-standard sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				#Maine is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://hashtagmaine.bangordailynews.com/"
		       title="#Maine" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2014/01/Hashtag-Maine-icon.png') no-repeat center center;
				         background-size: cover;">
				    #Maine			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">#Maine</h1>
				    <h2 class="site-description">Our state on the interwebs</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=%23Maine&utm_medium=footer">
			    <img src="http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-967"><a href="http://hashtagmaine.bangordailynews.com/">Home</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968"><a href="http://hashtagmaine.bangordailynews.com/about-this-blog/">About this blog</a></li>
<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a href="http://hashtagmaine.bangordailynews.com/contact/">Got a tip?</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://hashtagmaine.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4471" class="post-4471 post type-post status-publish format-standard has-post-thumbnail hentry category-around-town category-reddit tag-islands tag-maine tag-private-islands">
	<header class="entry-header">
		
            <h1 class="entry-title">Six beautiful Maine private islands that can be yours in time for summer</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/" title="Permalink to Six beautiful Maine private islands that can be yours in time for summer" rel="bookmark"><time class="entry-date" datetime="2017-02-24T07:54:27+00:00">February 24, 2017</time></a></span><span class="categories-links"><a href="http://hashtagmaine.bangordailynews.com/category/around-town/" rel="category tag">Around town</a>, <a href="http://hashtagmaine.bangordailynews.com/category/reddit/" rel="category tag">Reddit</a></span><span class="tags-links"><a href="http://hashtagmaine.bangordailynews.com/tag/islands/" rel="tag">islands</a>, <a href="http://hashtagmaine.bangordailynews.com/tag/maine/" rel="tag">Maine</a>, <a href="http://hashtagmaine.bangordailynews.com/tag/private-islands/" rel="tag">private islands</a></span>					    <div class="author-byline">
			By <a href="http://hashtagmaine.bangordailynews.com/author/sshepherd/" title="Posts by Samuel Shepherd" rel="author">Samuel Shepherd</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Six beautiful Maine private islands that can be yours in time for summer."
               data-url="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/"
               data-via='samuelrshepherd'               data-related="samuelrshepherd,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.31.30-AM-250x250.png&description=Six beautiful Maine private islands that can be yours in time for summer" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Owning a private island in Maine is a dream for a number of people here and abroad. Have you ever wondered how much it would set you back to buy a private island in Casco Bay? Well, we&#8217;ve done that Google search for you. Here are some amazing, albeit pricey, options.</p>
<p>All listings and videos are from <a href="http://www.privateislandsonline.com/">Private Islands Online.</a></p>
<h6><a href="http://www.privateislandsonline.com/islands/350-pemasong-lane-littlejohn-island">Littlejohn Island &#8211; Casco Bay &#8211; Yarmouth</a> &#8211; $4.75 million</h6>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.31.30-AM.png"><img class="alignnone size-large wp-image-4501" src="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.31.30-AM-600x429.png" alt="Screen Shot 2017-02-21 at 11.31.30 AM" width="600" height="429" /></a></p>
<p>Our most expensive private island comes with a lot of amenities for $4.75 million.</p>
<blockquote><p>Exquisite Maine estate commanding the point of a 16 acre peninsula with 1740 feet of ocean frontage, breathtaking views and it&#8217;s own private island off the coast. Grace, refinement &amp; luxury in brand new construction. Private and serene.</p>
<p>Newly built in 2015, this 5 bedroom 4 full bath and 3 half bath 7,600 square foot estate is located on St. John Island in Yarmouth on Casco Bay and is near a country club and golf course. Amenities include pantry, patio, pool, an attached and heated 3 car garage, porch, sprinkler system and so much more.</p></blockquote>
<h6><a href="http://www.privateislandsonline.com/islands/clapboard-island">Clapboard Island &#8211; Casco Bay &#8211; Falmouth</a> &#8211; $4.5 million</h6>
<p><iframe webkitallowfullscreen="webkitallowfullscreen" mozallowfullscreen="mozallowfullscreen" allowfullscreen="allowfullscreen" width="640" height="360" frameborder="0" src="https://player.vimeo.com/video/103719040"></iframe></p>
<p>Okay, $4.5 million is a lot. But, you do get a lot for the price.</p>
<blockquote><p>The compound amenities include 10 bedrooms, 13 working fireplaces, seven full baths and two half baths, a large original stone pier, a shingle style boathouse, children&#8217;s playhouse, helicopter pad, a fully furnished guest house, and a large barn. Just off the shore, Little Clapboard Island is included in the sale and can be accessed from the main island at low tide.</p></blockquote>
<p>Two islands for the price of one. You can&#8217;t find that deal at Marden&#8217;s.</p>
<h6><a href="http://www.privateislandsonline.com/islands/addison-island">Addison Island &#8211; Pleasant Bay &#8211; Addison</a> &#8211; $3.25 million</h6>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.36.44-AM.png"><img class="alignnone size-large wp-image-4502" src="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.36.44-AM-600x282.png" alt="Screen Shot 2017-02-21 at 11.36.44 AM" width="600" height="282" /></a></p>
<p>This 60 acre island is a tad cheaper than our two options above, but plenty is included, even food sources!</p>
<blockquote><p>Two houses, electricity, and well water. Sold with boathouse on shore &#8211; 5 acres with 300 ft. frontage on Eastern Harbour. Facing the ocean, this 60+ acre island has two sandy beaches, open meadows, spruce, fir and birch trees, cranberries, blueberries, raspberries, clams and mussels.</p></blockquote>
<p>Delicious!</p>
<h6><a href="http://www.privateislandsonline.com/islands/whites-island-maine#">White&#8217;s Island &#8211; Big Lake &#8211; Princeton</a> &#8211; $2.195 million</h6>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.45.49-AM.png"><img class="alignnone size-large wp-image-4503" src="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.45.49-AM-600x416.png" alt="Screen Shot 2017-02-21 at 11.45.49 AM" width="600" height="416" /></a></p>
<p>This island is our first to not include a residence. The hefty price tag is definitely for the conserved wooded area.</p>
<blockquote><p>Offering 140+ acres with shoreline of approximately 12,430+ feet of water frontage in an area steeped with history for its long acclaimed sporting traditions.</p>
<p>The island&#8217;s timber assets consist of virgin timber and veneer oak. Its varying topography as a cleared farming homestead of years past, steep elevations as well as gentle slopes to several sand or pebble beaches.</p>
<p>The Downeast Lakes Forestry Partnership has placed over 342,000 acres and miles of shoreline in the immediate area into conservation, which will forever protect the lands.The pristine natural environment of the region will remain forever protected. It has greatly reduced the availability in this renown area.</p></blockquote>
<h6><a href="http://www.privateislandsonline.com/islands/sturdivant-island">Sturdivant Island &#8211; Casco Bay &#8211; Cumberland</a> &#8211; $1.75 million</h6>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.54.10-AM.png"><img class="alignnone size-large wp-image-4504" src="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.54.10-AM-600x466.png" alt="Screen Shot 2017-02-21 at 11.54.10 AM" width="600" height="466" /></a></p>
<p>&nbsp;</p>
<p>The price tag for Sturdivant Island is surely down to location, as it&#8217;s near to Portland.</p>
<blockquote><p>Grass lawns, mature trees and perennial gardens surround the seasonal one-story cottage, with additional living quarters scattered across the property. The classic cottage has been recently renovated offering a covered porch overlooking the anchorage, open concept living/dining/kitchen area with wood stove, two bedrooms, a loft area, a 3/4 bath, and water views from all rooms. The 3± acre parcel boasts 1,100± feet of varied shorefront with three sandy beaches and many rocky ledges. A deep water pier and float provide access to the island and the region&#8217;s outstanding fishing and boating activities.</p></blockquote>
<h6><a href="http://www.privateislandsonline.com/islands/foster-island">Foster Island &#8211; Narraguagus Bay</a> &#8211; $1.65 million</h6>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.57.40-AM.png"><img class="alignnone size-large wp-image-4505" src="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.57.40-AM-600x419.png" alt="Screen Shot 2017-02-21 at 11.57.40 AM" width="600" height="419" /></a></p>
<blockquote><p>The expanse of the Foster Island is awesome. The southern end offers fields interspersed with pines and birch and breath taking views south out Narraguagus Bay to Trafton and Pond Island and southeasterly to the islands of Dyer and Strout and beyond. Interior pathways meander around and down the center of the island to the northwest and northeast end. It is here you will find a mixture of bold shorefront that transitions into a sandy beach. Just off the eastern side of the Island as the tide recedes, one can see the seals rest upon exposed ledge and warm themselves in the sun as osprey and eagle fly overhead. There are indications of wildlife all around this lovely island making it a dynamic and unique escape from the mainland.</p></blockquote>
<p>Want to look at more affordable islands? <a href="http://www.privateislandsonline.com/">Private Islands Online</a> has plenty of them!</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Six beautiful Maine private islands that can be yours in time for summer."
               data-url="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/"
               data-via='samuelrshepherd'               data-related="samuelrshepherd,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.31.30-AM-250x250.png&description=Six beautiful Maine private islands that can be yours in time for summer" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://hashtagmaine.bangordailynews.com/2017/02/22/television/the-oscars-afterparty-menu-will-of-course-include-maine-lobster/" rel="prev"><span class="meta-nav">&larr;</span> The Oscars after-party menu will, obviously, feature Maine lobster</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "sshepherd@bangordailynews.com", 
                                post_title : "Six beautiful Maine private islands that can be yours in time for summer", 
                                post_link : "http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/", 
                                post_id : "4471"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Got a tip?</h3>			<div class="textwidget">See something great about Maine on the Internet? Drop us a line, or <a href="https://twitter.com/intent/tweet?button_hashtag=hashtagmaine">send your tweet</a>.

<div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">What is Maine&#039;s largest city?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="f7fc3c005caec00778c0e17f084b49aa" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=%23Maine&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=%23Maine&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: living -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://hashtagmaine.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank title="Our state on the interwebs">
						#Maine                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/02/Screen-Shot-2017-02-21-at-11.31.30-AM-300x300.png'); background-position: center center; background-size: cover;"
                            href="https://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/?utm_campaign=%23Maine&utm_source=living-widget"
                            title="Six beautiful Maine private islands that can be yours in time for summer">
						Six beautiful Maine private islands that can be yours in time for summer                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank>
						Six beautiful Maine private islands that can be yours in time for summer                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cultureshock.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/03/ghost-of-paul-revere-300x212.jpg'); background-position: center center; background-size: cover;"
                            href="http://cultureshock.bangordailynews.com/2017/02/23/5-things/5-things-to-do-this-weekend-feb-24-26-and-the-winner-is/?utm_campaign=%23Maine&utm_source=living-widget"
                            title="5 Things To Do This Weekend, Feb. 24-26: And the winner is...">
						5 Things To Do This Weekend, Feb. 24-26: And the winner is...                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cultureshock.bangordailynews.com/2017/02/23/5-things/5-things-to-do-this-weekend-feb-24-26-and-the-winner-is/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank>
						5 Things To Do This Weekend, Feb. 24-26: And the winner is...                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/02/Kara-Addington.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/02/Kara-Addington.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/02/Kara-Addington.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://kaddington.bangordailynews.com/2017/02/22/home/6-simple-ways-to-save-money/?utm_campaign=%23Maine&utm_source=living-widget"
                            title="6 Simple Ways to Save Money">

						Resourcefully Yours                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/02/22/home/6-simple-ways-to-save-money/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank>
						6 Simple Ways to Save Money                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/02/FullSizeRender-2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/02/22/home/popular-midcoast-chefs-land-in-portland/?utm_campaign=%23Maine&utm_source=living-widget"
                            title="Popular midcoast chef lands in Portland">
						Popular midcoast chef lands in Portland                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/02/22/home/popular-midcoast-chefs-land-in-portland/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank>
						Popular midcoast chef lands in Portland                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://zthiesen.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank title="Navigating life after military service">
						From Military to Civilian Life                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/471/files/2017/02/But-Thats-None-Of-My-Business-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://zthiesen.bangordailynews.com/2017/02/21/home/improve-health-care-for-the-average-american-by-helping-local-farmers-while-killing-snap-and-switching-to-food-distribution-centers/?utm_campaign=%23Maine&utm_source=living-widget"
                            title="Improve Health Care for the Average American by Helping Local Farmers while killing SNAP and Switching to Food Distribution Centers">
						Improve Health Care for the Average American by Helping Local Farmers while killing SNAP and Switching to Food Distribution Centers                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://zthiesen.bangordailynews.com/2017/02/21/home/improve-health-care-for-the-average-american-by-helping-local-farmers-while-killing-snap-and-switching-to-food-distribution-centers/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank>
						Improve Health Care for the Average American by Helping Local Farmers while killing SNAP and Switching to Food Distribution Centers                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://ejohnsen.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank title="Vintage cameras in the age of digital technology">
						The Junction                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/472/files/2017/02/img117-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://ejohnsen.bangordailynews.com/2017/02/21/home/wilderness-sled-dog-race-greenville-maine-in-pictures-part-1/?utm_campaign=%23Maine&utm_source=living-widget"
                            title="Wilderness Sled Dog Race, Greenville Maine, in pictures: part 1">
						Wilderness Sled Dog Race, Greenville Maine, in pictures: part 1                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://ejohnsen.bangordailynews.com/2017/02/21/home/wilderness-sled-dog-race-greenville-maine-in-pictures-part-1/?utm_campaign=%23Maine&utm_source=living-widget"
                       target=_blank>
						Wilderness Sled Dog Race, Greenville Maine, in pictures: part 1                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.019640 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 23 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://hashtagmaine.bangordailynews.com/2017/02/24/reddit/six-beautiful-maine-private-islands-can-time-summer/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe by RSS</h3><p><a target="_self" href="http://hashtagmaine.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://hashtagmaine.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://hashtagmaine.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=%23Maine&utm_medium=footer">
                                <img src="http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                #Maine is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.hashtagmaine, categories.around-town, categories.reddit, authors.sshepherd, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.hashtagmaine,categories.around-town,categories.reddit,authors.sshepherd,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=217.4471&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'63601285',post:'4471',tz:'-5',srv:'hashtagmaine.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '63601285', '4471' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
