<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>This is how to track Santa over Maine on Christmas Eve - #Maine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hashtagmaine.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This is how to track Santa over Maine on Christmas Eve" />
<meta property="og:description" content="Kids and parents will love this high tech and fun way to track Santa and even talk to elves on Christmas Eve." />
<meta property="og:url" content="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/" />
<meta property="og:site_name" content="#Maine" />
<meta property="article:publisher" content="https://www.facebook.com/bangordailynews/" />
<meta property="article:tag" content="how to track Santa" />
<meta property="article:tag" content="how to track Santa over Maine" />
<meta property="article:tag" content="Santa NORAD" />
<meta property="article:tag" content="Santa of NORAD" />
<meta property="article:tag" content="where is Santa?" />
<meta property="article:section" content="Reddit" />
<meta property="article:published_time" content="2016-12-20T10:28:55+00:00" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2016/12/Santa-and-NORAD-via-Twitter.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Kids and parents will love this high tech and fun way to track Santa and even talk to elves on Christmas Eve."/>
<meta name="twitter:title" content="This is how to track Santa over Maine on Christmas Eve - #Maine"/>
<meta name="twitter:site" content="@bangordailynews"/>
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2016/12/Santa-and-NORAD-via-Twitter.jpg"/>
<meta name="twitter:creator" content="@bangordailynews"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="#Maine &raquo; Feed" href="http://hashtagmaine.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="#Maine &raquo; Comments Feed" href="http://hashtagmaine.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="#Maine &raquo; This is how to track Santa over Maine on Christmas Eve Comments Feed" href="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://hashtagmaine.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://hashtagmaine.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://hashtagmaine.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hashtagmaine.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hashtagmaine.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hashtagmaine.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"This is how to track Santa over Maine on Christmas Eve","url":"http:\/\/hashtagmaine.bangordailynews.com\/2016\/12\/20\/reddit\/this-is-how-to-track-santa-over-maine-on-christmas-eve\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/217\/files\/2016\/12\/Santa-and-NORAD-via-Twitter-250x250.jpg","articleId":"217-4258","dateCreated":"2016-12-20T15:28:55Z","articleSection":"Reddit","creator":["Sarah Cottrell"],"keywords":["how to track santa","how to track santa over maine","santa norad","santa of norad","where is santa?","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'This is how to track Santa over Maine on Christmas Eve',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow #Maine:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://hashtagmaine.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "this-is-how-to-track-santa-over-maine-on-christmas-eve";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'scottrell' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['#Maine', 'living', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2014/01/cropped-Hashtag-Maine.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #e6eddc;
		}
		</style>
	
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Sarah Cottrell','dimension2': 'post','dimension3': '217.4258','dimension5': 'living','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'how to track Santa,how to track Santa over Maine,Santa NORAD,Santa of NORAD,where is Santa?'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '217.4258', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '217.4258';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.bdn-nav li a {
color: #ffffff;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Sarah Cottrell","contentPublishedDate":"2016-12-20","primaryCategory":"The Internets","allCategories":"Reddit|The Internets"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-4258 single-format-standard sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				#Maine is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://hashtagmaine.bangordailynews.com/"
		       title="#Maine" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2014/01/Hashtag-Maine-icon.png') no-repeat center center;
				         background-size: cover;">
				    #Maine			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">#Maine</h1>
				    <h2 class="site-description">Our state on the interwebs</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=%23Maine&utm_medium=footer">
			    <img src="http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-967"><a href="http://hashtagmaine.bangordailynews.com/">Home</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968"><a href="http://hashtagmaine.bangordailynews.com/about-this-blog/">About this blog</a></li>
<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a href="http://hashtagmaine.bangordailynews.com/contact/">Got a tip?</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://hashtagmaine.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4258" class="post-4258 post type-post status-publish format-standard has-post-thumbnail hentry category-reddit category-the-internets tag-how-to-track-santa tag-how-to-track-santa-over-maine tag-santa-norad tag-santa-of-norad tag-where-is-santa">
	<header class="entry-header">
		
            <h1 class="entry-title">This is how to track Santa over Maine on Christmas Eve</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/" title="Permalink to This is how to track Santa over Maine on Christmas Eve" rel="bookmark"><time class="entry-date" datetime="2016-12-20T10:28:55+00:00">December 20, 2016</time></a></span><span class="categories-links"><a href="http://hashtagmaine.bangordailynews.com/category/reddit/" rel="category tag">Reddit</a>, <a href="http://hashtagmaine.bangordailynews.com/category/the-internets/" rel="category tag">The Internets</a></span><span class="tags-links"><a href="http://hashtagmaine.bangordailynews.com/tag/how-to-track-santa/" rel="tag">how to track Santa</a>, <a href="http://hashtagmaine.bangordailynews.com/tag/how-to-track-santa-over-maine/" rel="tag">how to track Santa over Maine</a>, <a href="http://hashtagmaine.bangordailynews.com/tag/santa-norad/" rel="tag">Santa NORAD</a>, <a href="http://hashtagmaine.bangordailynews.com/tag/santa-of-norad/" rel="tag">Santa of NORAD</a>, <a href="http://hashtagmaine.bangordailynews.com/tag/where-is-santa/" rel="tag">where is Santa?</a></span>					    <div class="author-byline">
			By <a href="http://hashtagmaine.bangordailynews.com/author/scottrell/" title="Posts by Sarah Cottrell" rel="author">Sarah Cottrell</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="This is how to track Santa over Maine on Christmas Eve."
               data-url="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2016/12/Santa-and-NORAD-via-Twitter-250x250.jpg&description=This is how to track Santa over Maine on Christmas Eve" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>In 1955, the Sears Roebuck &amp; Co. printed an ad with a telephone number for children to call Santa, but they got the number wrong and kids all over the nation ended up calling CONAD, which is the Commander-in-Chief&#8217;s operations hotline. Can you image the confusion during the start of that flurry of calls? Lucky for the kids, the staff at the time were feeling the spirit of the holiday and helped the kids by looking on their radar for signs of Santa and his reindeer.</p>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Santa checks in at North Bay&#39;s 22nd NORAD Region before Christmas to co-ordinate for his flight! December, 1971<a href="https://twitter.com/hashtag/NORADTracksSanta?src=hash" target=_blank rel="nofollow">#NORADTracksSanta</a> <a href="https://t.co/yjeDQFqbR8" target=_blank rel="nofollow">pic.twitter.com/yjeDQFqbR8</a></p>
<p>&mdash; CFMAD (@AeroDefMuseum) <a href="https://twitter.com/AeroDefMuseum/status/810878730906243072" target=_blank rel="nofollow">December 19, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Skip ahead to 2016 and kids the world over can contact the marvelous team of volunteers at NORAD to track Santa. Starting at 2:00 a.m. EST on December 24th, kids can track Santa Claus from the North Pole by calling 1-877-Hi-NORAD (1-877-446-6723), which is staffed by hundreds of elf volunteers who will cheerfully chat with youngsters. Parents everywhere will appreciate that they will warn kids that unless they are asleep in their beds &#8211; FOR REAL &#8211; that Santa won&#8217;t come. Last year, the NORAD call station received more than 141,000 calls from eager kids all wanting to know how close Santa was to their house.</p>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Santa?src=hash" target=_blank rel="nofollow">#Santa</a> fun fact: his sleigh moves at the speed of star light! Check out more Santa facts at <a href="https://t.co/gSvRD6ezKo" target=_blank rel="nofollow">https://t.co/gSvRD6ezKo</a> <a href="https://t.co/kJykaWYOaL" target=_blank rel="nofollow">pic.twitter.com/kJykaWYOaL</a></p>
<p>&mdash; NORAD Santa (@NoradSanta) <a href="https://twitter.com/NoradSanta/status/810593041107058690" target=_blank rel="nofollow">December 18, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Families can have a great time watching for signs of Santa in the skies by keeping tabs on <a href="https://twitter.com/NoradSanta" target=_blank rel="nofollow" target="_blank">Twitter</a>, <a href="https://www.facebook.com/noradsanta" target=_blank rel="nofollow" target="_blank">Facebook</a>, <a href="https://www.instagram.com/norad.santa/" target=_blank rel="nofollow" target="_blank">Instagram</a> and the radar on the <a href="http://www.noradsanta.org/" target=_blank rel="nofollow" target="_blank">NORAD website.</a></p>
<p>Don&#8217;t forget to put out the cookies and milk, and if you&#8217;re extra nice then leave some carrots for the reindeer too!</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="This is how to track Santa over Maine on Christmas Eve."
               data-url="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2016/12/Santa-and-NORAD-via-Twitter-250x250.jpg&description=This is how to track Santa over Maine on Christmas Eve" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://hashtagmaine.bangordailynews.com/2016/12/15/the-internets/go-ahead-and-laugh-at-this-obituary/" rel="prev"><span class="meta-nav">&larr;</span> Go ahead and laugh at this Maine man&#8217;s obituary</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "scottrell@bangordailynews.com", 
                                post_title : "This is how to track Santa over Maine on Christmas Eve", 
                                post_link : "http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/", 
                                post_id : "4258"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Got a tip?</h3>			<div class="textwidget">See something great about Maine on the Internet? Drop us a line, or <a href="https://twitter.com/intent/tweet?button_hashtag=hashtagmaine">send your tweet</a>.

<div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">How many eggs in a dozen?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="1a9369f18f0536b9796c1da2a93884be" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>            <div class="bdn-blogs-widget widget category-living">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=%23Maine&utm_source=living-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=%23Maine&utm_source=living-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: living -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://watchmepaint.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget" 
					   target=_blank title="Plein air painting, art, and the peripatetic life of the traveling artist">
					Watch Me Paint 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/323/files/2016/12/Monday-12-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://watchmepaint.bangordailynews.com/2016/12/19/home/a-shot-of-old-time-christmas/?utm_campaign=%23Maine&utm_source=living-widget"
					title="A shot of Old-Time Christmas">
					A shot of Old-Time Christmas					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://watchmepaint.bangordailynews.com/2016/12/19/home/a-shot-of-old-time-christmas/?utm_campaign=%23Maine&utm_source=living-widget" 
				   target=_blank>
					A shot of Old-Time Christmas					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainemorsels.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget" 
					   target=_blank title="People, Places, Food">
					Maine Morsels 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2014/03/P1000102-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainemorsels.bangordailynews.com/2016/12/15/maine-morsels/yes-its-cold-but-you-dont-have-to-be/?utm_campaign=%23Maine&utm_source=living-widget"
					title="Yes, it’s cold–but you don’t have to be">
					Yes, it’s cold–but you don’t have to be					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainemorsels.bangordailynews.com/2016/12/15/maine-morsels/yes-its-cold-but-you-dont-have-to-be/?utm_campaign=%23Maine&utm_source=living-widget" 
				   target=_blank>
					Yes, it’s cold–but you don’t have to be					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pierce.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget" 
					   target=_blank title="Culture and Caffeine with Kathleen Pierce">
					Urban Eye 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/12/50344811408__0A964191-B456-4285-9583-980BFB49EFB9-e1481818514359-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pierce.bangordailynews.com/2016/12/15/food-drink/portland-roastery-and-distillery-team-up-on-a-coffee-that-tastes-like-whiskey/?utm_campaign=%23Maine&utm_source=living-widget"
					title="Portland roastery and distillery team up on a coffee that tastes like whiskey">
					Portland roastery and distillery team up on a coffee that tastes like whiskey					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pierce.bangordailynews.com/2016/12/15/food-drink/portland-roastery-and-distillery-team-up-on-a-coffee-that-tastes-like-whiskey/?utm_campaign=%23Maine&utm_source=living-widget" 
				   target=_blank>
					Portland roastery and distillery team up on a coffee that tastes like whiskey					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://cultureshock.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget" 
					   target=_blank title="Arts, nightlife, pop culture and more from the 207.">
					Culture Shock 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/12/ROGUEONE_19344048-300x211.jpg'); background-position: center center; background-size: cover;"
					href="http://cultureshock.bangordailynews.com/2016/12/15/5-things/5-things-to-do-this-weekend-dec-16-18-youre-as-cold-as-ice/?utm_campaign=%23Maine&utm_source=living-widget"
					title="5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!">
					5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://cultureshock.bangordailynews.com/2016/12/15/5-things/5-things-to-do-this-weekend-dec-16-18-youre-as-cold-as-ice/?utm_campaign=%23Maine&utm_source=living-widget" 
				   target=_blank>
					5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://hashtagmaine.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget" 
					   target=_blank title="Our state on the interwebs">
					#Maine 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2014/01/Hashtag-Maine-icon.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://hashtagmaine.bangordailynews.com/2016/12/15/the-internets/go-ahead-and-laugh-at-this-obituary/?utm_campaign=%23Maine&utm_source=living-widget"
					title="Go ahead and laugh at this Maine man's obituary">

					#Maine					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://hashtagmaine.bangordailynews.com/2016/12/15/the-internets/go-ahead-and-laugh-at-this-obituary/?utm_campaign=%23Maine&utm_source=living-widget" 
				   target=_blank>
					Go ahead and laugh at this Maine man's obituary					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://fromthestacks.bangordailynews.com/?utm_campaign=%23Maine&utm_source=living-widget" 
					   target=_blank title="Things that matter through a different lens">
					From The Stacks 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/249/files/2016/06/336thHalkias-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://fromthestacks.bangordailynews.com/2016/12/07/opinion/irony-and-cruelty-my-fathers-endless-journey-from-pearl-harbor/?utm_campaign=%23Maine&utm_source=living-widget"
					title="Irony and cruelty: My father's endless journey from Pearl Harbor">
					Irony and cruelty: My father's endless journey from Pearl Harbor					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://fromthestacks.bangordailynews.com/2016/12/07/opinion/irony-and-cruelty-my-fathers-endless-journey-from-pearl-harbor/?utm_campaign=%23Maine&utm_source=living-widget" 
				   target=_blank>
					Irony and cruelty: My father's endless journey from Pearl Harbor					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.017561 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 25 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://hashtagmaine.bangordailynews.com/2016/12/20/reddit/this-is-how-to-track-santa-over-maine-on-christmas-eve/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe by RSS</h3><p><a target="_self" href="http://hashtagmaine.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://hashtagmaine.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://hashtagmaine.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=%23Maine&utm_medium=footer">
                                <img src="http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                #Maine is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://hashtagmaine.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.hashtagmaine, categories.reddit, categories.the-internets, authors.scottrell, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.hashtagmaine,categories.reddit,categories.the-internets,authors.scottrell,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=217.4258&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'63601285',post:'4258',tz:'-5',srv:'hashtagmaine.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '63601285', '4258' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
